Page 1 of 1

Login Problems

PostPosted: Mon Sep 16, 2013 4:19 pm
by PeterC
Am I the only person who now has to login every time I visit the forum? Until a day or two it was fine, and I'm not having problems with any other forums or message boards.

Re: Login Problems

PostPosted: Mon Sep 16, 2013 6:15 pm
by Ulli
I had this problem a fee weeks ago - I think missing browser cookies are the problem. If you log in on the Login page (not the start page!) and then click on 'log me in on each visit automatically', it should work like it used to...

Re: Login Problems

PostPosted: Mon Sep 16, 2013 7:35 pm
by bailbath
Ulli wrote:I had this problem a fee weeks ago - I think missing browser cookies are the problem. If you log in on the Login page (not the start page!) and then click on 'log me in on each visit automatically', it should work like it used to...

Sounds like good advice

Re: Login Problems

PostPosted: Mon Sep 16, 2013 7:48 pm
by PeterC
I've done that, still got the same problem. Strangely it doesn't happen every time though, just most times...

Re: Login Problems

PostPosted: Mon Sep 16, 2013 8:11 pm
by Ulli
Then I have no idea...but it has to be a browser problem. Perhaps it deletes the cache from time to time? Did you check the set up?

Re: Login Problems

PostPosted: Mon Sep 16, 2013 9:04 pm
by PeterC
Ulli wrote:Then I have no idea...but it has to be a browser problem. Perhaps it deletes the cache from time to time? Did you check the set up?


As I said, all other forums are fine. So it's obviously a problem here.

Re: Login Problems

PostPosted: Mon Sep 16, 2013 9:42 pm
by Ulli
Ok, but why then it works fine for me? Perhaps this special site reacts different with different browsers. I use Firefox. Do I remember right that you use Chrome?

Re: Login Problems

PostPosted: Tue Sep 17, 2013 7:29 am
by PeterC
Ulli wrote:Ok, but why then it works fine for me? Perhaps this special site reacts different with different browsers. I use Firefox. Do I remember right that you use Chrome?


Yes, I'm using chrome now.

It's no big deal, just a little inconvenient.

Re: Login Problems

PostPosted: Tue Sep 17, 2013 7:31 am
by Henry
PeterC wrote:It's no big deal, just a little inconvenient.


Exact,that,s what i always do ,Login with name and password,both home and at work.

Re: Login Problems

PostPosted: Tue Sep 17, 2013 9:20 am
by Dave McKee
Ulli wrote:
I had this problem a fee weeks ago - I think missing browser cookies are the problem. If you log in on the Login page (not the start page!) and then click on 'log me in on each visit automatically', it should work like it used to...


I have the same problem, but if I log in on the Login page, strangely it doesn't invite me to 'log in on each visit automatically'. Why is that?

Re: Login Problems

PostPosted: Tue Sep 17, 2013 12:10 pm
by jarireinikka
Am I the only person who now has to login every time I visit the forum?


No,same here.I use Explorer or Firefox and both are the same.

Re: Login Problems

PostPosted: Tue Sep 17, 2013 6:58 pm
by Dave McKee
Guess what? It's working all right again!

Re: Login Problems

PostPosted: Tue Sep 17, 2013 9:24 pm
by PeterC
Dave McKee wrote:Guess what? It's working all right again!


Not for me it isn't, though it did (briefly) last night! Strange...

Re: Login Problems

PostPosted: Wed Sep 18, 2013 4:43 pm
by Perk
This might be off topic, but i never logged in the last year to read messages. It has nothing to do with cookies and automatically login. I was about to ask Ian earlier when it went public? To post a message i need to login of course, but not othervise. It wasn´t like that before. Now Google indexes every message

Hey Ian why did you change our privacy?

Re: Login Problems

PostPosted: Thu Sep 19, 2013 4:16 pm
by bailbath
I didn't. Forum is hosted by David who changed the settings.
Ian